Hướng Dẫn Cách fix lỗi phân vùng trên Zenfone 5

Trùm

Administrator
Nhiều bạn sideload ROM qua adb bị dính lỗi can't mount hay trên fastboot flash toàn lỗi, không flash được. Bài này sẽ giúp các bác fix thành công lỗi này (Đã test và đã thành công). Chỉ áp dụng cho Zenfone 5 (vì ROM bên dưới là của Zenfone 5). Cách dưới này có thể fix lỗi treo logo, phân vùng or sau khi flash xFSTK đều được.

1. Download file Zenfone 5 _1.17.40.16_20140811_0963-user-fastboot-user.raw và giải nén file ROM đó bằng 7zip, như hình:

2. Giải nén xong, vào thư mục vừa giải nén ra, ta được các file:

3. Giữ shift + chuột phải ---> Open command windows here và nhập các lệnh sau để wipe sạch phân vùng và flash:

Mã:
fastboot oem backup_config
fastboot oem start_partitioning
fastboot flash /tmp/partition.tbl partition.tbl (Lỗi bước này không sao).
fastboot oem partition /tmp/partition.tbl (Lỗi bước này không sao).
fastboot erase system
fastboot erase cache
fastboot erase spare
fastboot erase data
fastboot erase APD
fastboot erase ADF
fastboot oem stop_partitioning
fastboot reboot-bootloader
fastboot flash dnx sec-dnx_fwr.bin
fastboot flash ifwi sec-ifwi-prod.bin
fastboot flash boot boot_sign.bin
fastboot flash recovery recovery_sign.bin
fastboot flash fastboot droidboot_sign.bin
fastboot flash splashscreen splash_sign.bin
fastboot flash APD APD.img
fastboot flash system system.img
fastboot reboot
3. Thế là xong, nó sẽ tự động khởi động lại. Các bác Setup máy xong, đưa Zenfone về Droidboot 1 lần nữa để flash phân vùng:
Mã:
fastboot oem backup_config
fastboot oem start_partitioning
fastboot flash /tmp/partition.tbl partition.tbl
fastboot oem partition /tmp/partition.tbl
fastboot oem stop_partitioning
fastboot reboot
 
Chỉnh sửa cuối:

hungwilliam

New Member
nó báo
'fastboot' is not recognized as an internal or external command,
operable program or batch file. là sao bác
 

hungwilliam

New Member
Tải cái này về. Giải nén ra, lấy tất cả file trong thư mục vừa giải nén copy vào thư mục kia. Đưa máy về chế độ fastboot (Tắt máy, rồi ấn phím nguồn + Volume Up) rồi thử lại.
mình làm được hết các lệnh nhưng reboot xong nó treo logo asus hơn 30p :)) đang làm lại các bước lần thứ 3
 

Trùm

Administrator
mình làm được hết các lệnh nhưng reboot xong nó treo logo asus hơn 30p :)) đang làm lại các bước lần thứ 3
Bạn làm hết bước 2 nó có lên không? Lần khởi động đầu tiên có thể rất lâu đó, mất 30 phút cũng nên.
 

hungwilliam

New Member
Bạn làm hết bước 2 nó có lên không? Lần khởi động đầu tiên có thể rất lâu đó, mất 30 phút cũng nên.
mình làm xong bước 2 không lên bạn à , đợi tầm 30p ko đc nên mình chạy lại, thế để mình treo nó lâu thêm chút xem sao. Có gì mình nhắn lại. cảm ơn nha
 

Trùm

Administrator
mình làm xong bước 2 không lên bạn à , đợi tầm 30p ko đc nên mình chạy lại, thế để mình treo nó lâu thêm chút xem sao. Có gì mình nhắn lại. cảm ơn nha
Bạn cắm sạc vào nếu đợi khoảng 20 phút mà nó không lên đèn led thì là bị treo, còn lên đèn thì chắc chắn sẽ khởi động được nhé!
 

hungwilliam

New Member
máy lỗi kiểu như này liệu làm cách trên đc không vì mình làm đúng như trên kia, cứ reboot là treo logo không ăn thua :((
 

vipxpert

New Member
phải thêm mấy code vào mới full flash đc ! bạn thêm code dùm mình với mình ko bik làm !
 
Loading...

Thống kê

Threads
53,044
Bài viết
60,088
Thành viên
22,117
Thành viên mới nhất
chichi222
Top