Hỏi Zenfone 3 max 5.5 không hiện thị được đầy đủ các nội dung USSD của nhà mạng

yuduy17/5/17

  1. yuduy

    yuduy New Member

    Bài viết:
    9
    Đã được thích:
    1
    Điểm thành tích:
    3
    Tham gia ngày
    17/5/17
    Mình mới mua Zenfone 3 max 5.5. Dùng khá ok, duy có điều đang rất phiền là khi sử dụng các dịch vụ USSD của nhà mạng (mình không biết gọi thế nào nên ghi vậy) như gọi *123# (bankplus của viettel) hay *098# (tra cứu khuyến mại, dịch vụ của viettel), ... thì đều không thể hiện đầy đủ thông tin của nhà mạng nên không biết chọn phím gì để sử dụng dịch vụ tiếp. Khi cắm sim vào các máy khác (iphone, LG) thì hiện bình thường.
    Mình có gọi tổng đài viettel cũng như ra gặp kỹ thuật viettel thì đều bó tay, kết luận do máy (thì đúng là cắm máy khác thì được, duy máy này bị lỗi vậy).
    Không biết có ai biết tình huống này và cách khắc phục không?
    Đây là hình ảnh khi mình dùng dịch vụ bankplus (*123#) trên Zenfone 3 max 5.5 (bình thường nó hiện lên là 1. Trong nội bộ ngân hàng; 2. Ngoài ngân hàng; 3. Hủy, .... nhiều lắm):

    [​IMG]
     
  2. Trùm

    Trùm Administrator

    Bài viết:
    1,144
    Đã được thích:
    246
    Điểm thành tích:
    63
    Tham gia ngày
    8/7/15
    Do rom rồi bạn.
     
  3. yuduy

    yuduy New Member

    Bài viết:
    9
    Đã được thích:
    1
    Điểm thành tích:
    3
    Tham gia ngày
    17/5/17
    Mình dùng ROM gốc của Asus mới update lên 7.0 qua OTA chứ không xài ROM ngoài bạn ạ. Nếu vậy chắc ai dùng Zen 3 max 5.5 cũng sẽ bị lỗi như mình rồi.
     
  4. cokhiminhtri

    cokhiminhtri New Member

    Bài viết:
    28
    Đã được thích:
    0
    Điểm thành tích:
    1
    Tham gia ngày
    19/4/17
    mình cũng bị y như bạn nhé, up lên 7.1.1 cái là bị k hiểu sao
     
  5. yuduy

    yuduy New Member

    Bài viết:
    9
    Đã được thích:
    1
    Điểm thành tích:
    3
    Tham gia ngày
    17/5/17
    Chán nhỉ, chờ update tiếp hi vọng hết lỗi thì không biết đến bao giờ. Mà mình thì rất hay phải dùng bankplus. Mới mua Zen chưa kịp khen thì đã gặp lỗi phiền phức này rồi :(
     
  6. h4h3hj

    h4h3hj New Member

    Bài viết:
    2
    Đã được thích:
    1
    Điểm thành tích:
    1
    Tham gia ngày
    19/5/17
    Minh cũng bị y như bạn sau khi lên 7.1.1,quá đen,giờ chắc chỉ có chờ bản update mới
     
  7. Trùm

    Trùm Administrator

    Bài viết:
    1,144
    Đã được thích:
    246
    Điểm thành tích:
    63
    Tham gia ngày
    8/7/15
    sẽ có bản cập nhật mới sơm thôi, các đồng chí cứ yên tâm.
     
  8. cokhiminhtri

    cokhiminhtri New Member

    Bài viết:
    28
    Đã được thích:
    0
    Điểm thành tích:
    1
    Tham gia ngày
    19/4/17
    không biết các bác có cảm nhận lên 7.1.1 pin hao nhanh không nhỉ?
     
  9. htduy11

    htduy11 New Member

    Bài viết:
    10
    Đã được thích:
    3
    Điểm thành tích:
    3
    Tham gia ngày
    10/6/17
    mình cũng bị lỗi giống bạn. thêm 2 lỗi nữa là:
    1. khi nghe hay gọi đi bị tự động bất tính năng "không làm phiền" . mình không tìm được chỗ nào tắt vụ này cả. nó gây ra lỗi kết thúc cuộc gọi rồi mà tính năng "không làm phiền" vẫn bật gây ra nhỡ hết các cuộc gọi, tin nhắn.
    2. phần pin cũng chẳng hiển thị được ứng dụng nào sử dụng cả, bị đánh đồng hết là do bluetooth(kể cả tắt bluetooth đi cũng hiển thị thế). nhiều khi thấy pin sụt mà không biết do ứng dụng nào dùng nhiều.
     
  10. cokhiminhtri

    cokhiminhtri New Member

    Bài viết:
    28
    Đã được thích:
    0
    Điểm thành tích:
    1
    Tham gia ngày
    19/4/17
    Mình bị giống bạn TH 1, nhiều khi đầu dây bên kia không tắt máy là mình phải ấn nút nguồn tắt máy luôn, có lần không để ý bị trừ hết tiền trong TK luôn @@
     
  11. yuduy

    yuduy New Member

    Bài viết:
    9
    Đã được thích:
    1
    Điểm thành tích:
    3
    Tham gia ngày
    17/5/17
    Máy mình lại không bị 2 lỗi này.
     
  12. h4h3hj

    h4h3hj New Member

    Bài viết:
    2
    Đã được thích:
    1
    Điểm thành tích:
    1
    Tham gia ngày
    19/5/17
    Hi All !
    Sau cùng mình đã tìm đc 1 giải pháp tạm thời.
    Đó là sau khi upgrade OTA lên 7.1.1, bị mấy cái lỗi như mấy bạn ở trên, sau đó mình reset (Backup & Reset -> Factory Reset) để reset lại về mặc định của máy (tất nhiên reset như này vẫn là 7.1.1)
    Sau đó thì check USSD cũng đã hiện ra khá là đủ (vẫn bị mất 1 phần, ko hiểu sao) chứ ko còn bị hiển thị quá thiếu như trước.
    Còn pin thì sau khi reset như thế dùng khá là vô đối, mình thường dùng gần như full 2 ngày (wifi 24/24, thi thoảng 3G, chơi game, etc) còn dùng kiểu bt thì đc hơn. (mình để pin ở normal nhé, game thì chủ yếu COC, CR)
    Nói chung là vẫn phải chờ next update để fix hết những cung tạm tạm, bạn nào bị có thể thử xem sao.
     
  13. yuduy

    yuduy New Member

    Bài viết:
    9
    Đã được thích:
    1
    Điểm thành tích:
    3
    Tham gia ngày
    17/5/17
    Mình đã thử và không thành công, check USSD vẫn thiếu gần như toàn bộ :confused:
     
  14. htduy11

    htduy11 New Member

    Bài viết:
    10
    Đã được thích:
    3
    Điểm thành tích:
    3
    Tham gia ngày
    10/6/17
    đã có update mới. lên đi là hết lỗi ussd
     
  15. yuduy

    yuduy New Member

    Bài viết:
    9
    Đã được thích:
    1
    Điểm thành tích:
    3
    Tham gia ngày
    17/5/17
    Cảm ơn bác đã thông tin, cảm ơn Asus đã nhanh chóng update fix lỗi :)
     
  16. Lê Xuyên mobile

    Lê Xuyên mobile New Member

    Bài viết:
    1
    Đã được thích:
    0
    Điểm thành tích:
    1
    Tham gia ngày
    20/10/17
    về 6.0.1 thì sẽ hiển thị đầy đủ USSD.
     

Chia sẻ trang này